1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Parallels Products Installer/Updates Fails

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Freddie Bleiweiss, Jan 12, 2011.

  1. Freddie Bleiweiss

    Freddie Bleiweiss Basic Pleskian

    25
     
    Joined:
    May 10, 2009
    Messages:
    30
    Likes Received:
    0
    OS Linux 2.6.9-89.33.1.EL
    Panel version 10.0.1

    After upgrading to 10.0.1 navigating to /Tools & Utilities/Updates fails with the following message:

    Any suggestions would be appreciated.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to find a reason in /tmp/autoinstaller3.log log file.
     
  3. Freddie Bleiweiss

    Freddie Bleiweiss Basic Pleskian

    25
     
    Joined:
    May 10, 2009
    Messages:
    30
    Likes Received:
    0
    I have examined /tmp/autoinstaller3.log and found no errors.
     
  4. Freddie Bleiweiss

    Freddie Bleiweiss Basic Pleskian

    25
     
    Joined:
    May 10, 2009
    Messages:
    30
    Likes Received:
    0
    Can anybody point me to the URL to download psa-autoinstaller-0-3.7.1-101015.08.i386.rpm? (RedHat 4 x86)

    It appears that my problems are caused by an old version of autoinstaller.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
Loading...