1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Patch Installation Error 2324. 2

Discussion in 'Plesk for Windows - 8.x and Older' started by gurab, Jan 22, 2004.

  1. gurab

    gurab Guest

    0
     
    :confused:

    Running the patch on an up-to-date Win2K server box we see the following error dailogue during install:


    internal Error 2324. 2, C:\Program Files\SWsoft\Plesk\Perl\html\site\lib\HTML\filter.html

    the file in question is not seemingly present...

    What does this mean?
     
  2. gurab

    gurab Guest

    0
     
    Further to this.. it seems impossible to create a file called filter.html... the moment you save it or rename another to this it will vanish and whilst not visible, it will still be registered by windows as present (prevents folder deletion)....

    .... any ideas whats going on? Alll very weird :-(
     
  3. gurab

    gurab Guest

    0
     
    OK some searching reveals the possible meaning of the error code...

    2324 Could not open file: [3] GetLastError: [2]

    So, I have a file that cant be seen or interacted with but Windows still believes is there.... and ideas?

    Outside of the upgrade we have had no issues with the PLESK 6.5 to speak of... was running fine till this point (besides all the known bugs that is).
     
  4. siren@

    siren@ Guest

    0
     
    Have you checked for permissions on the file? You said it created it, maybe it didn't add the right permissions or grabbed previous permissions that were invalid.
     
  5. gurab

    gurab Guest

    0
     
    its not an issue really... I can copy any old file, rename it then the same happens... its something about that file name now.

    I suspect that something has gone wrong with the update and the registry now is recording an invalid instance/entry for this file... whilst there is a reference to this file in the registry, I'm not sure what it does so have avoided deleting it as the server it is on is currenty live.

    Whilst its not running with the patch, it is running... been down this road before with the updates... you end up chasing your tail as one thing breaks another until nothing works... and the backup restore is only beta still so.....
     
  6. david55

    david55 Guest

    0
     
    Have you found a fix for this. I have been having the same issue and Plesk support has been trying to find a fix but no go.

    They recomended running a file system check, I did that 3 times, I even replaced a drive and raid card. Still no go. Any help would be great! Are there any other people with this issue?

    Thanks!
     
  7. gurab

    gurab Guest

    0
     
    Reinstall the machine is all I could do... nothing would eventually work, not the Windows updates the PLESK updates... so required a clean install.

    My guess is that something go fouled during the PLESK install and it eventually caused the issues... just one of those things :(
     
  8. Pablo@

    Pablo@ Guest

    0
     
    Same problem
     
Loading...