1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php 5.2 plesk 8.6

Discussion in 'Plesk for Windows - 8.x and Older' started by serverselite, Nov 12, 2008.

  1. serverselite

    serverselite Guest

    0
     
    I upgraded to plesk 8.6 and everything is working fine with no issues except one of the main reasons why I upgraded. for some reason php 5.2 is not installed or at least not showing up. I still have 4.4, I upgraded because it said it was installed and you could choose which one you wanted to use but as of now its still not there.

    Is there an easy way to add php 5.2 to the plesk install so both versions are available? I even created another account and domain to see if it would be available on new installs but still nothing only 4.4

    I have plesk 8.6 on a windows 2003 server running websites only.

    Sure could use some help with this one
     
  2. serverselite

    serverselite Guest

    0
     
    ANYONE HAVE ANY IDEAS?
     
  3. LaForge

    LaForge New Pleskian

    24
    73%
    Joined:
    Apr 1, 2007
    Messages:
    17
    Likes Received:
    0
    Afaik Use Windows / System/ Software

    then choose Plesk and change. There you can change the installed components of Plesk and so php.

    Sorry for my bad english.

    Greets LaFo
     
  4. serverselite

    serverselite Guest

    0
     
    thanks for the reply. I did what you said but getting error right when about to install php 5 from the change in add remove programs under plesk 8.6 error states internal error 2718 and then it just quits the install.

    anyone have an idea what this might be?
     
  5. LaForge

    LaForge New Pleskian

    24
    73%
    Joined:
    Apr 1, 2007
    Messages:
    17
    Likes Received:
    0
    Hi,

    did you try to uninstall it first, maybe it thinks to be installed.

    Greets LaFo
     
  6. serverselite

    serverselite Guest

    0
     
    I am afraid if I uninstall it that will be to diffacult to reinstall. I dont want it to have any issues with all the other sites I have installed etc.

    is there an option to reinstall it. Also can I install php 5.2 manually just like it would be if I installed though the cnage option in control panel? or would it mess it up if I added 5.2 manually?
     
  7. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    You can add it manually to the system but I dont think plesk will see it as being installed - ie it wont be int he drop downs when you create sites. You could try doing it manually and then going through the plesk installer like is mentioned above and see if it adds it in if it can detect its there.
     
  8. shall

    shall Regular Pleskian

    26
    57%
    Joined:
    Apr 2, 2007
    Messages:
    226
    Likes Received:
    0
    If you installed it with PHP5 (or use the change option) it should provide you with the ability for each domain to select the version of PHP to use under the Setup tab for the domain.
     
Loading...