1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP Component not Installed

Discussion in 'Plesk for Windows - 8.x and Older' started by ChrisRoth, Aug 15, 2005.

  1. ChrisRoth

    ChrisRoth Guest

    0
     
    ok, I got a new Windows Server 2003 with Plesk 7.5.3. I go nutz installing ActivePerl, ImageMagik, all kinds of ppm's and before I know it... PHP 5.0.4 (I know, where was my head?)

    So, I restart al services (IIS and Plesk), reboot server, login to plesk and attempt to setup my first domain. When checking off services everything I need is listed but PHP is grayed out and says PHP (component not installed). I checked my iis web extensions and PHP is allowed.

    I can only assume that I messed it up when I installed PHP 5.0.4. I was able to install the domain but I can't figure out how to fix the PHP component not installed problem. This is the first time I am using Plesk in Windows. Usually I am in linux and do not have such gui power to mess things up.

    I hope someone can help me find the answer
     
  2. mrbister

    mrbister Guest

    0
     
    Hi

    From what I've read current Plesk version does not support php 5.x so not much to do to fix it.
     
Loading...