1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php-configurator is needed by psa-8

Discussion in 'Plesk for Linux - 8.x and Older' started by Herby, Feb 1, 2007.

  1. Herby

    Herby Guest

    0
     
    Hi,

    I am trying to install psa-8.1.0-centos4.2.build81061129.22.i586

    on a fresh CentOS4.4 Server but running into the problem that a
    rpm -Uvh * in /base directory always gives me

    Failed dependencies:
    php-configurator is needed by psa-8.1.0-centos4.2.build81061129.22.i586

    I didnt find any packages in plesk files, yum install or rpmfind.net

    What do they need here?

    btw - thirdparty folder is empty within the package - is this normal ?

    ps:
    its the latest package available
    psa-8.1.0-centos4.3.build81061226.14.i586.rpm.tar.gz
     
Loading...