1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP date() error on windows 7.0.3

Discussion in 'Plesk for Windows - 8.x and Older' started by flyby, Jan 14, 2005.

  1. flyby

    flyby Guest

    0
     
    I have install 2 mambosite on the same client, but one af them has errors in php. It is the date(): funktion in php.

    The two sites is alike, and i try and reinstalle the component om both sites, but it is always on the same site the error occured.

    Is it somthing whit the PHP.INI?
    I hvae looked on both and cant find anything diffrent.

    ######
    <br /><b>Warning</b>: date(): Windows does not support dates prior to midnight (00:00:00), January 1, 1970 in <b>C:\inetpub\vhosts\XXXX\httpdocs\site\administrator\components\
    ########
     
Loading...