• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

PHP error.log: server reached max_children setting

Floezen

Basic Pleskian
Hi,

my php error.log shows following warnings regularly:
Code:
WARNING: [pool mydomain.de] server reached max_children setting (5), consider raising it

I know max_children from apache, but does this also exist for PHP?

Can it be solved by adding

Code:
pm.max_children = 10

in the "Additional directives" of the Plesk PHP settings (https://server.tdl:8443/smb/web/php-settings/id/1)?

Does ist make sense to do so? (Our server currently would not have a problem to server more requests...

Thanks for your advices,
Flözen
 
Back
Top