1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP forms not sent to email

Discussion in 'Plesk for Windows - 8.x and Older' started by plaat, Dec 17, 2005.

  1. plaat

    plaat Guest

    0
     
    Hello, I have recently installed Plesk 7.5 and its all working well, I installed PHPBB and set up the SMTP Server Address details with mail.nutricianet.com and a username and password which is from an email address that I get "The e-mail has been sent." when submitting the mass mail (form to email) php form.

    The emails never arrive, I have spent over an hour trying to fond a solution and have also hired a sysadmin but it is still not fixed

    Please help ! how do allow php applications to email users?
     
  2. jbuts

    jbuts Guest

    0
     
    Try to set up the SMTP Server Address as localhost or 127.0.0.1
     
  3. plaat

    plaat Guest

    0
     
    localhost 127.0.0.1

    thanks for the reply but it did not work.

    In plesk > server > mail set up I am using
    Relaying
    authorization is required:
    and have SMTP ticked.

    on the PHPBB config I have :
    SMTP Server Address: 127.0.0.1

    SMTP Username:
    "email username"

    SMTP Password
    "xxxemail passwordxxx"

    when I use mass mail I get a message :
    The e-mail has been sent.

    but email never arrives, I have tried many different email addresses. but go go.

    .I am prepairded to pay some to fix this problem for me, I have remote admin access.

    please email me if you can fix the problem
     
  4. matija

    matija Guest

    0
     
    ASP mail forms usually rely on Mail components installed onto system. Maybee PHP as well?
     
  5. plaat

    plaat Guest

    0
     
    problem solved

    I had a sysadmin look into it, there was a config problem with the SMTP settings for email under the IIS manager, all fixed now.
     
  6. cybernova

    cybernova Guest

    0
     
    ini_set ('SMTP',"localhost");

    That should be the fix :)
     
Loading...