• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

PHP-FPM 5.6.17 Service

Balloonio

New Pleskian
Cant start this service, got error.

Unable to make action: Unable to manage service by phpinimng: ('start', 'plesk-php56-fpm'). Error: Job for plesk-php56-fpm.service failed. See 'systemctl status plesk-php56-fpm.service' and 'journalctl -xn' for details.
invoke-rc.d: initscript plesk-php56-fpm, action "start" failed.
Failed to start plesk-php56-fpm service
 
Back
Top