1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP GD Libraries

Discussion in 'Plesk for Linux - 8.x and Older' started by eaymerich, Jan 27, 2006.

  1. eaymerich

    eaymerich Guest

    0
     
    I just started to use a server with Plesk 7.5.4 and Fedora C3.

    I have on my own some Webs that require the GD2 libreries for PHP.

    How can I upgrade the PHP Version compiled with GD2?

    Could I upgrade the PHP Version to PHP5?

    Thanks,
    Esteban
     
  2. dahamsta

    dahamsta Guest

    0
     
    yum install php-gd
     
  3. eaymerich

    eaymerich Guest

    0
     
    it worked!!

    thanks a lot
     
Loading...