• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

PHP.INI in 10.3.1

RafalC

New Pleskian
I can't manage with this message.
And the effect isn't possible to send a file larger than 100Kb
There is an error or error IO Error 500
On top of that, somewhere in the php.ini file is the parent who is holding!
For every check php info file after changes in four and even five because the / opt / psa / admin / config /
Don't work, or work properly.
In the php ini file in / opt / psa / admin / config / also made ??a change and it didn't work.
I typed higher values ??to see how it reacts, and what values ??appear in php info ... It turns out that these values ??are not what I wrote in
/ etc/php5/cli
/ etc/php5/cgi
/ etc/php5/apache2

And in the account positions
/ etc / php.ini
And
. Htaccess
I deleted all the files will be loaded for size
And in August the info displaying a default. But from what file .... ? This symptom occurs on a new installation of Plesk 10.3.0
It should be noted that the info shows that these values are
/ etc / php.ini
Or
. htaccess
Depending on which of the files that have or don't ... From such ariddle ....
Little attention. When installing PHP on Apache2 isn't present this problem appears when you switch to FastCGI and CGI mode
 
Back
Top