1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP.ini Master value no change

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by BelConte, Jul 20, 2011.

  1. BelConte

    BelConte New Pleskian

    12
    85%
    Joined:
    Jul 20, 2011
    Messages:
    6
    Likes Received:
    0
    Hello,

    We have a dedicated server
    Centos.5.6x64, Plesk.Panel.10.3, PHP.5.3.6 and XCache 1.3.2.
    All domains are configured as FastCGI.

    Set the "always_populate_raw_post_data = On" in file /etc/php.ini
    Restart apache # service httpd restart
    And the changes have no effect always_populate ... remains Off: (

    What could it be?
    How can we set "always_populate_raw_post_data = On" or any parameter php.ini
    for a particular domain?

    Any help would be greatly appreciated
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
Loading...