1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP issue

Discussion in 'Plesk for Windows - 8.x and Older' started by ChrisO@, Feb 6, 2008.

  1. ChrisO@

    ChrisO@ Guest

    0
     
    After upgrading to 8.3 (from 7.6.1) I noticed that some php site was not working (but Plesk was) According to Plesk php has not been installed. I ran the installer again and it showed that PHP was installed but PHP5 not. I selected PHP5 and clicked next to install the component. After 24 hours the setup is still at "Applying security for C:\Program Files\SWSoft\Plesk\admin.....0 Minutes remaining"

    I cancelled the setup but now I still don't have a way for clients to select their PHP version.

    I need a way to run PHP4 & 5 simultaneously on the server and be able to select my version from Plesk - according to the documentation this is possible.

    I found a few post that says that you can install both version manually and add a reg key to distinguish the php.ini files and then Plesk would pickup both versions. I am not to clued up on PHP and would rather the installer do it.


    Please help.
     
Loading...