1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP / MySQL upgrade (5.2.5) on CentOS 3.9

Discussion in 'Plesk for Linux - 8.x and Older' started by JohnBB@, Jan 24, 2008.

  1. JohnBB@

    JohnBB@ Guest

    0
     
    Hello All:

    We have one server that still has CentOS 3.x (to be precise, 3.9). We are running Plesk 8.3.0 and we have "atomicturtle"'s PHP RPM -- version 5.0.4 installed -- did that over a year ago. atomicturtle does not provide any RPMs for CentOS 3.x anymore, at least not for PHP.

    Can anyone who might have done so post any instructions on how to upgrade PHP to 5.2.5 (and MySQL from 4.1 to 5.x) ? And if there are any problems to be expected if doing so under CentOS 3.x.

    Thank you!

    John
     
Loading...