1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP5 installation

Discussion in 'Plesk for Windows - 8.x and Older' started by clegga, Jul 16, 2006.

  1. clegga

    clegga Guest

    0
     
    I have upgraded from 7.56 to version 7.6 so that I can utilise PHP5. The installer didnt upgrade the PHP installation, so how do I upgrade it, as it is still on 4.4.xxxxx

    Do I follow the process for adding php5 to version 7.5?
     
  2. atech

    atech Guest

    0
     
    I ran the update and am still on 4.4.x

    Any thoughts? I can't seem to find anything on the forums which relates to it for 7.6.x
     
Loading...