1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

PHP5 Support needed in plesk ASAP! 7.5.2?

Discussion in 'Plesk for Windows - 8.x and Older' started by nextcontact, Apr 17, 2005.

  1. nextcontact

    nextcontact Guest

    0
     
    I have been waiting for 7.5.2 announcements on how far they are from getting it out in our hands?

    Does anyone know anything on how far plesk is? Any admins that check this forum are more than welcome to reply :)

    I DESPERATELY NEED PHP5 Support in plesk ASAP! From what i've heard, upgrading to PHP5 in 7.5 will break plesk by the time a server is upgraded?

    Which is why i am waiting for 7.5.2 urgently so i can upgrade safely from 7.5.0 without breaking my plesk. I already downgraded to PHP 4.3 just to be safe as well.
     
  2. Antony

    Antony Guest

    0
     
    They say, that PLESK 7.5.2 should be released till the end of april. And no info `bout PHP5 - you know how to ask developers `bout anything concerning their product! May be in PLESK 8 it will be?
     
  3. nextcontact

    nextcontact Guest

    0
     
    Man i really hope that they don't back down on PHP5 support in 7.5.2?!?! :confused:

    Any admins check these forums out to reveal any insight on release dates since it sounds close enough to give a good judgement call, as well as update the PHP5 solution?

    Thanks!!! :) :D
     
  4. ColorPrint

    ColorPrint Guest

    0
     
    You can update your PHP installation manually, but I recommend you test this solution on local mashine before install to server.
     
  5. nextcontact

    nextcontact Guest

    0
     
    I did update my PHP to PHP5, and then downgraded as soon as i heard from my host that PHP5 has broken a lot of plesk installations (especially during a plesk upgrade to the next version).

    I was also told that this problem should be solved (according to sw soft) in version 7.5.2, but i haven't had a clear response from plesk. All i know is that PHP5 has broken several current 7.5 plesk installations.

    Is there anyone from sw soft who can give us a clearer answer about 7.5.2?

    how safe is it?

    are there any current documented solutions to upgrade to PHP5 safely?
     
Loading...