1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Please help for upgrade openSSH on my Plesk 9x

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by KalaniY, Nov 17, 2010.

  1. KalaniY

    KalaniY Guest

    0
     
    Can't pass the PCI scan because OpenSSH < 4.4 Multiple Vulnerabilities.

    OpenSSH prior to version 4.4 is affected by multiple vulnerabilities that may allow
    for a remote attacker to execute arbitrary code on the affected device.

    Please landing a helpful hands. Thank you!
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    openssh is not a part of Plesk - it is OS vendor's package. Use OS upgrade procedure from vendor's repository for updating these OS vendor's packages.
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
Loading...