1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesbackup problem!!

Discussion in 'Plesk for Linux - 8.x and Older' started by josesan311, Oct 30, 2007.

  1. josesan311

    josesan311 Guest

    0
     
    Hello guys, thanks for taking your time to read my post.
    This thing is driving me nuts, i cannot backup one of exiting domains.
    Everytime i do

    /usr/local/psa/bin/pleskbackup -v domains mydomain.com /backup/backup.psa

    Runtime error: The following domains were not found on the host: mydomain.com at /usr/local/psa/PMM/agents/PleskX/PleskX.pm line 147.

    But the domain is there!
    Can someone give me a hand on this?

    Thanks in advance.

    Regards.
     
  2. dirty@

    dirty@ Guest

    0
     
    seems like a bug, try to report to swsoft..

    there is another way - you can specify domains in a file (one domain per line) and use `-f file` option instead of specifying domains in a command line.. this method works for me..
     
  3. dirty@

    dirty@ Guest

    0
     
    btw, i cannot repeat it on my plesk 8.2.1 FreeBSD 6.1 82070921.23, backup with exactly the same command is made..

    what the version you run? also check that domain record exists in your plesk database:

    # mysql -uadmin -pADMINPASSWORD -Dpsa -e"select * from domains where name = 'mydomain.com';"
     
  4. anb_t

    anb_t Guest

    0
     
    The error says about incorrect syntax for pleskbackup.
    Your exact command is successful on my Plesk 8.2.1 server, please specify your Plesk version and give output of /usr/local/psa/bin/pleskbackup --help.

    This command gives similar error:

    ~# /usr/local/psa/bin/pleskbackup domains mydomain.com /backup/backup.psa -v

    this one is successful:

    ~# /usr/local/psa/bin/pleskbackup -v domains mydomain.com /backup/backup.psa

    ./anb
     
  5. josesan311

    josesan311 Guest

    0
     
    the other line worked for me!

    Thank you guys so much!!
     
Loading...