1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.3.1: Firewall no longer accepts netmasks other than /8 and /16

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by BoMbY, Aug 19, 2011.

  1. BoMbY

    BoMbY New Pleskian

    16
    60%
    Joined:
    Apr 11, 2011
    Messages:
    20
    Likes Received:
    0
    Hello,

    since I've upgraded to 10.3.1, the Plesk firewall does not allow to safe rules containing IP ranges like 89.0.0.0/15 or 209.85.128.0/17, only the netmasks /8 and /16 seem to be accepted. It was working well in 10.2.0 - is there a way to get the old behavior back?

    Thanks and regards,
    BoMbY
     
  2. BoMbY

    BoMbY New Pleskian

    16
    60%
    Joined:
    Apr 11, 2011
    Messages:
    20
    Likes Received:
    0
    Okay, I was wrong about the netmask - the problem seems to be, it doesn't accept the last 0 anymore. If I use "89.0.0.1/15" for example, it seems to work.
     
Loading...