1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.4.4 shows still 10.3.1 in system overview

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by GeraldV, Dec 20, 2011.

  1. GeraldV

    GeraldV New Pleskian

    19
    85%
    Joined:
    Mar 19, 2010
    Messages:
    14
    Likes Received:
    0
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

    Plesk 10.4.4, Ubuntu 10.04, x86_64

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE

    I have updated to 10.4 when it came out. The update seemed to work fine. Just installed the latest MU#8 for 10.4.4. It's definitively 10.4.4 running. However, it still shows version 10.3.1 in the system overview.

    ACTUAL RESULT

    On the main Plesk page, system overview it says: "Panel version 10.3.1 Update #8".
    In the tab title it also says: "Parallels Plesk Panel 10.3.1"
    When checking for updates, though, Parallels Installer correctly says: "Parallels Plesk Panel v. 10.4.4"

    EXPECTED RESULT

    It should say the correct version in the system overview. Am I missing here something?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    Try to perform upgrade with CLI autoinstaller /usr/local/psa/admin/sbin/autoinstaller
    Or try to use bootstrapper repair procedure.
     
  3. GeraldV

    GeraldV New Pleskian

    19
    85%
    Joined:
    Mar 19, 2010
    Messages:
    14
    Likes Received:
    0
    Thanks. autoinstaller didn't fix it. Bootstrapper repair did the trick.
     
Loading...