1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.4.4MU5: Newly generated configs for domains have PHP disabled

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by mkoninkx, Dec 7, 2011.

  1. mkoninkx

    mkoninkx New Pleskian

    22
    23%
    Joined:
    Feb 4, 2009
    Messages:
    9
    Likes Received:
    0
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE
    Plesk 10.4.4 MU5 on Debian 5 x64

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE
    When creating a new website or changing service plan (anything that will trigger regeneration of config files) results on no PHP enabled on the whole domain. In the last version of the config file in "/var/www/vhosts/domain/conf/{number}_httpd_include the following is included:
    <IfModule mod_php4.c>
    php_admin_flag engine off
    </IfModule>

    <IfModule mod_php5.c>
    php_admin_flag engine off
    </IfModule>


    ACTUAL RESULT
    PHP is turned off for the affected websites

    EXPECTED RESULT
    PHP should be turned ON since the service plans all have PHP switched ON.

    ANY ADDITIONAL INFORMATION
    We noticed the problem when we upgraded the controlpanel to version 10.4.4 (maybe it's only in the MU5)

    Thank you in advance!
     
  2. mkoninkx

    mkoninkx New Pleskian

    22
    23%
    Joined:
    Feb 4, 2009
    Messages:
    9
    Likes Received:
    0
    Does nobody have any idea?
    Guys from parallels?
     
Loading...