1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.4 RDP Setup Issues

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by WbAdminSupport, Apr 26, 2012.

  1. WbAdminSupport

    WbAdminSupport New Pleskian

    11
     
    Joined:
    Apr 26, 2012
    Messages:
    20
    Likes Received:
    0
    Hello,

    We have a client that would like to use RDP for their site.

    I have gone into both the FTP account and Web Hosting Access sections of their site and tried to enabled RDP but after select "Login Allowed" and then "Okay", it reverts to "Login Prohibited".

    I have also tried using the command line and entering ("C:\Program Files (x86)\Parallels\Plesk\bin\domain.exe" -u <DomainName> -shell "Login Enabled") but the site is still "Prohibited" from Login.

    Does anyone have any idea why this might be?

    We are running the following info.

    Parallels Plesk Panel v10.4.4_build20111103.18 os_Windows 2003/2008
    Windows 2008R2

    Thanks.
     
Loading...