1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk 10 errors with existing email accounts and suspended accounts

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by ptholt, Feb 2, 2011.

  1. ptholt

    ptholt Guest

    0
     
    plesk 10, centos, linux

    see below, fails every time, constant issue.

    ACTUAL RESULT = sheer frustration and impending feeling of replacing plesk growing rapidly by the day

    EXPECTED RESULT = something that should work?

    ANY ADDITIONAL INFORMATION - see below


    I recently made the STUPID decision to upgrade my server to plesk10, quite frankly the worst thing i have experienced in all of my experience in over 20 years in IT (and yes that includes windows ME), but still, you live and learn.

    So far i have come across some really great bugs and glitches, but these two are complete hum dingers and i am just waiting for a court case to come from an unhappy client at which point i will happily pass it straight on to parallels to deal with.

    All of my existing clients were created when i was using plesk 9.5 and none of these issues where an issue in plesk 9.5.

    Firstly if a client needs an email account password resetting, the ability to do so on any of my clients is not on the page where it says it is.
    You can click around between the user and the mail tab, but the boxes to enter a new password just do not exist. The only options being to create a new email account.
    Currently the only work around to this, is to delete the old email account completely and create a new one with a password you know so you can then get the client to log into webmail and change it, be warned though because even if you do this you will face the same problem in the future if they forget it again....

    This is perhaps the stupidest recommendation i have ever seen, i left a ticket with parallels about the above and on logging back on to the server in the morning found the above "solution" and had a client shouting in my ear asking where his old emails where.... great solution! Client is now threatening legal action and i will quite happily pass on the details for parallels legal team to play with.

    Secondly i am having issues with suspended clients, in plesk9.5 they would go suspended, client would pay, you would unsuspend and off you go for another year.

    In plesk10 its more like the following -
    Client account expires and is suspended
    Client pays
    You unsuspend on plesk10
    It stays suspended
    client calls to ask whats happening
    You unsuspend on plesk10
    Its stays suspended
    you re-suspend and then re-activate
    It stays suspended
    You call support
    They tell you its a dns issue with the domain name and not there problem
    Domain name has 18 months subscription left and it worked before being suspended
    turn off the domains dns service and turn it back on
    Its stays suspended
    Call support again to be told they will need to raise a ticket and you should have an answer within 24 hours
    client calls again, getting louder now as they paid for renewal about 8 hours ago
    Call support again, get an email from support asking which domains are effected... ARRGGHHH
    client calls again legal threats this time and demands for a refund
    It stays suspended
    Restart the server out of sheer frustration and low and behold the site is now re-activated.....
    Call support to ask why i have to restart the whole server to unsuspend a domain, to be told i could just ssh in and restart the web service and dns from the terminal, yes but i think you are missing the point, all clients get a short denial of service whilst it restarts just to re-activate a domain...

    I'm a qa manager by trade, yet im feeling like i am providing the qa for parallels yet not being paid for it, its kinda like how MS started to go rushing out shoddy poor code with little or no testing and letting the clients do it for you, its why i no longer use windoze.... and im starting to think of ditching parallels for the same reason, either that or perhaps they can just tell me where to send my invoice for my time doing qa on there software....
     
    Last edited by a moderator: Feb 2, 2011
  2. ptholt

    ptholt Guest

    0
     
    that was interesting i appear to have landed in windows area when i started in linux /sigh
     
  3. inxenio

    inxenio Guest

    0
     
    we test the mail accounts problem on 3 different servers.

    1 Linux CentOS 5.5 with Plesk 10.1.1 ...
    - ERROR with existing mail accounts
    - ERROR with new mail accounts creating a new suscription/domain

    1 Linux CentOS 5.5 with Plesk 10.0.1 ...
    - ERROR with existing mail accounts
    - ERROR with new mail accounts creating a new suscription/domain

    1 Windows Server 2008 R2 x64 with Plesk 10.0.1 ...
    - ERROR with existing mail accounts
    - ERROR with new mail accounts creating a new suscription/domain

    ERROR = you can add new mail account sucesfully, you can manage mail account settings but you cannot manage the password (email accounts not listed in users listing)

    After I create a new mail account I can't find it under "Users" tab and I can't change the password of any mail account. I can change other email settings under "Mail" menu tab, but the password is setting editing the user under "Users" menu tab. But any email account is visible there...

    If you have an old email account created before migrate plesk from 9.5.x to 10.x you can view in "Users" menu all email accounts from the original owner (customer or reseller). BUT... if you change the owner you can't do it with the new one (nor old mail accounts nor new mail accounts).

    2 days ago I posted this error (http://forum.parallels.com/showthread.php?t=108231) but it have 0 replies :(
     
  4. ptholt

    ptholt Guest

    0
     
    yeah funnily enough i have received no reply either, awesome support... come back direct admin all is forgiven....
     
Loading...