1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 11.0.9 e-mail problems with Gmail address

Discussion in 'Plesk 11.x for Linux' started by KlausG, Sep 14, 2012.

  1. KlausG

    KlausG New Pleskian

    10
     
    Joined:
    Sep 14, 2012
    Messages:
    1
    Likes Received:
    0
    Hi,

    I am using plesk on a strato.de linux virtual server.

    Since the last major upgrade, I cannot forward emails to GMAIL anymore! In detail:

    I have a client that uses 1 email address. This email address is forwarded to a Gmail address. Works fine! Now, I have added another e-mail address in plesk, that works as well, I can send and receive and foward emails using Horde Webmail or Thundber/Outlook. BUT emails are NOT forwarded to the Gmail address, although they are forwarded to other addresses. Also GMAIL can fetch emails via POP3 from my server, but never shows them, although the Gmail Log shows that emails have been fetched (i checked all folder, labels etc.). The confusing thing is, that forwarding to GMail only works for the ONE plesk email address that I created BEFORE the upgrades. Also, if I create an Alias for this ONE working e-mail, they also do not show up in Gmail. Furthermore if I have emails forward to a 3rd address, that is again forwarded to Gmail, doesnt work either. That means something within the content of the email must have been changed by the plesk email server, that makes it unreadable for gmail.

    It seems that somehow, all new email addresses I create do not work for GMail. Why? And why Can I acccess them with Webmail or Thunderbird? In addition to adding emails is there some security preference I am missing? Firewall?

    Please help
     
    Last edited: Sep 14, 2012
  2. mattewRE

    mattewRE New Pleskian

    10
     
    Joined:
    Jan 31, 2013
    Messages:
    1
    Likes Received:
    0
  3. tanius

    tanius New Pleskian

    6
     
    Joined:
    Jun 8, 2013
    Messages:
    2
    Likes Received:
    0
    It's only the "old problem" mentioned in #2 if it's happening to all GMail addresses while using the qmail MTA. But we had it today with postfix, and it happened only to one GMail address.

    It turned out this was not a problem with Plesk Panel, but with GMail: they have a feature to not make "duplicate" e-mails appear in your inbox. such as e-mails you sent to yourslef via a forwarder loop. Because such an e-mail is already saved in "Sent". See this long thread.
     
Loading...