1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 11 Disk Usage shows 0 B and Web Statistics are not updated

Discussion in 'Plesk 11.x for Linux' started by Knarf, Oct 27, 2012.

  1. Knarf

    Knarf Basic Pleskian

    18
    85%
    Joined:
    Jan 22, 2011
    Messages:
    60
    Likes Received:
    0
    Location:
    The Netherlands
    Plesk 11 Disk Usage shows 0 B and Web Statistics are not updated [solved]

    Hi all,

    Recently I had to reinstall the complete webserver with Plesk because of a harddisk error, so I took the advantage of installing the newest Plesk 11.
    I made a fresh installation with a standard package of my provider Strato with Ubuntu 12.04.1 64bit + Plesk 11.0.9
    I imported a backup of my previous setup (which was Ubuntu 10.04 64bit + Plesk 10.3.1)

    All worked well without issues, so a big compliment to the Plesk team. My first impression of Plesk 11 is very positive. The user interface looks very good is really a big improvement.
    Except for the following problems which I hope someone can help with:

    Problem 1:
    Under 'Domains', the disk usage for all domains = 0 B

    Problem 2:
    The Web Statistics of all domains are not updated. I am using awstats.
    The last update date on the awstats page is from the day before the backup (a few days ago).

    I am not sure if both problems are related to each other.

    Regarding to problem 2 I also tried this on a freshly created domain (so with less traffic generated):
    But the process never ends and is stuck.
    The statistics page of 'my_domain_name.tld' shows an empty page with 2 empty directories.

    I think there maybe an error with statistics calculation program, especially because it is a freshly installed server (but with imported backup from a previous Plesk version)

    What can I do to solve problem 1 and 2?
    Any suggestions are welcome.

    Thank you.
     

    Attached Files:

    Last edited: Oct 27, 2012
  2. GerdSchrewe

    GerdSchrewe Basic Pleskian

    15
     
    Joined:
    Aug 8, 2012
    Messages:
    46
    Likes Received:
    0
    Maybe you have to wait 24 hours until statistics and disc usages were created..???
    I had the same problem with a Strato V-server, Ubuntu 12.04 and Plesk 11 after a fresh migration.
    Next morning everything was o.k.
     
    Last edited: Oct 27, 2012
  3. Knarf

    Knarf Basic Pleskian

    18
    85%
    Joined:
    Jan 22, 2011
    Messages:
    60
    Likes Received:
    0
    Location:
    The Netherlands
    Hi GerdSchrewe,

    Thanks for your reply and you were right!
    I waited somewhat longer, and the server is now up for 36 hours.
    Both problems are gone away automagically. The disk space is showing up and the statistics now work!
    So I am very happy now. :)

    Please disregard my message.
     
    Last edited: Oct 27, 2012
  4. Smartnet

    Smartnet Basic Pleskian

    21
    57%
    Joined:
    Mar 12, 2010
    Messages:
    65
    Likes Received:
    0
    Hi , i've just noticed your thread. I've created a similar thread in the forum but no answer till now. I have to say that i'm operating the server (plesk 11.0.9) more than 6 days now and the issue persists. The issue seems to be appeared after installing the MU24.
     
  5. Faris Raouf

    Faris Raouf Silver Pleskian Plesk Guru

    31
    30%
    Joined:
    Mar 15, 2009
    Messages:
    667
    Likes Received:
    17
    The lack of stats updates may be a result in an error in the configuration of your v-server if it is Virtuozzo-based. This issue basically stops cronjobs from running when they should.

    Take a look here (see end of thread where Ubuntu is mentioned): http://forum.parallels.com/showthread.php?t=258358

    I note the OP is finding that the calculation procedure doesn't end, and that he's running 12.04 and I don't know if it applies to that or not. So his problem may not be related to this (but might be worth checking anyway, just in case).
     
  6. Smartnet

    Smartnet Basic Pleskian

    21
    57%
    Joined:
    Mar 12, 2010
    Messages:
    65
    Likes Received:
    0
    Thanks!

    Thank you Raouf. I ll try this today to see what is going on. I'll keep you updated.

    Regards,
    Andrew
     
Loading...