1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 11 Update Error

Discussion in 'Plesk 11.x for Linux' started by DuongDucVinh, Jun 23, 2012.

  1. DuongDucVinh

    DuongDucVinh New Pleskian

    10
    35%
    Joined:
    May 5, 2012
    Messages:
    6
    Likes Received:
    0
    I upgraded the following error " Error: Can't find solution for 'obsolete_mode_solution for php-sqlite' of dummy_masterpackage_for_dependency-1.2.3."

    Plesk Help me fix
     

    Attached Files:

  2. DuongDucVinh

    DuongDucVinh New Pleskian

    10
    35%
    Joined:
    May 5, 2012
    Messages:
    6
    Likes Received:
    0
    Help me plesk
     
  3. Blake@Parallels

    Blake@Parallels Regular Pleskian

    24
    73%
    Joined:
    Jul 28, 2008
    Messages:
    168
    Likes Received:
    0
    Location:
    Seattle, WA
    Try:
    # /usr/local/psa/bootstrapper/pp11.0.9-bootstrapper/bootstrapper.sh repair
     
  4. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    And if that fails, and you are not using sqlite, then remove it first before upgrading ..I always do that since i have no body using sqllite on the server.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Looks like that problem is caused by using of the same prefixes in our and atomic packages. We should decide how to fix this. Corresponding bugreport have been already submitted.
     
Loading...