• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12.5 sitebuilder upgrade error

Dustan D

New Pleskian
Getting "Website upgrade failed. Your website could not be upgraded" when loading the Presence building

I have found kb articles on 12.0 and 11.5 for forcing reinstall of presence builder but know it will differ in 12.5 appreciate any help.

Running CentOS 6.7

Thanks,
Dustan
 
Solved actually very simple right in the web GUI just went to

Tools and settings ... Plesk Update and Upgrades .... Add/remove components

Removed Web Presence builder then installed it again the process left all my web presence sites alone and now it works great.
 
Back
Top