• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk 12.5 web admin edition database limit

limestreet

New Pleskian
Hi,
I try to migrate two accounts (3 domains and few subdomains) from web pro edition to web admin edition. On one domain I have about 20 WordPress installations (in subfolders) for demo/test purposes. I can migrate only 10 databases per user (2 subscriptions on old server) and I get this error:
Unable to create database: There are no available resources of this type (MySQL databases) left. Requested: 1; available: 0.
Is this in some way related to domain limit? Or can I change this limit somewhere?

Plesk version (on both servers): 12.5.30 Update #40
OS version (on both servers): CentOS 6.8 64bit
MySQL version (on both servers): MySQL 5.5.50 (atomic)

Thanks in advance!
 
Try to set unlimited number of databases for subscription with

# plesk bin subscription_settings -u domain.com -max_db -1
 
Back
Top