1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 500 -Internal Server Error after Upgrade from 8.6

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Takashi Iwasaki, Apr 8, 2009.

  1. Takashi Iwasaki

    Takashi Iwasaki Guest

    0
     
    hi, I'm japanese.

    I update from 8.6 to 9.0.1.
    https://hostname:8443/ is "500 - Internal Server Error"...

    help me...

    ####
    /usr/bin/sw-engine-cgi: relocation error: /usr/bin/sw-engine-cgi: undefined symbol: PQescapeByteaConn
    2009-04-09 03:42:30: (mod_fastcgi.c.1004) the fastcgi-backend /usr/bin/sw-engine-cgi -c /opt/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm failed to start:
    2009-04-09 03:42:30: (mod_fastcgi.c.1008) child exited with status 127 /usr/bin/sw-engine-cgi -c /opt/psa/admin/conf/php.ini -d auto_prepend_file=auth.php3 -u psaadm
    2009-04-09 03:42:30: (mod_fastcgi.c.1011) if you try do run PHP as FastCGI backend make sure you use the FastCGI enabled version.
    You can find out if it is the right one by executing 'php -v' and it should display '(cgi-fcgi)' in the output, NOT (cgi) NOR (cli)
    For more information check http://www.lighttpd.net/documentation/fastcgi.html#preparing-php-as-a-fastcgi-program
    2009-04-09 03:42:30: (mod_fastcgi.c.1016) If this is PHP on Gentoo add fastcgi to the USE flags
    2009-04-09 03:42:30: (mod_fastcgi.c.1109) [ERROR]: spawning fcgi failed.
     
Loading...