1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 6.5 Installation Requirements

Discussion in 'Plesk for Windows - 8.x and Older' started by chrisw914, Feb 3, 2004.

  1. chrisw914

    chrisw914 Guest

    0
     
    I noticed reading the installation manual that the only requirements for plesk 6.5 is IIS. Do i need to install the frontpage server extensions of will plesk do it for me?
    What are the other software requirements?
     
  2. siren@

    siren@ Guest

    0
     
    YOu need to install all IIS options you would like to use including FrontPage, ASP, ASP.NET, etc..
     
Loading...