1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.1.1 --> 7.5.1 using Plesk's Updater

Discussion in 'Plesk for Linux - 8.x and Older' started by stephen.sharpe, Dec 30, 2004.

  1. stephen.sharpe

    stephen.sharpe Guest

    0
     
    Allow me to introduce myself.

    I have a 1and1 Root Server I which comes with Plesk pre-installed. At the moment we have Plesk 7.1.1 which we would like to upgrade (using Plesks "updater"). Each time we try it fails with a dependancy error involving libaspell and pspell. Even though the library is already there (I can see it in /usr/lib)

    Retrieving Red Hat standard RPMs
    ---

    Retrieving Plesk files
    ---

    Preparing for packages installation...
    ----- begin of output -----
    Installing pspell-0.12.2-16.i386.rpm
    error: Failed dependencies:
    libaspell.so.15 is needed by (installed) php-4.3.8-sp.rh9.1
    libpspell.so.15 is needed by (installed) php-4.3.8-sp.rh9.1
    aspell >= 0.50 is needed by (installed) aspell-en-0.51-6

    ----- end of output -----

    I am stumped. Any ideas, much appreciated.

    Stephen Sharpe, CCN IRC
     
  2. Cranky

    Cranky Guest

    0
     
    Try removing aspell then upgrading.
     
  3. vanta

    vanta Guest

    0
     
    try install libaspell and update aspell to a last version
     
Loading...