1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.1 SpamAssassin problems

Discussion in 'Plesk for Windows - 8.x and Older' started by Troy, Apr 6, 2005.

  1. Troy

    Troy Guest

    0
     
    Against our better judgement, we attempted to upgrade from 7.0.3 to 7.5.1 last night. What a nightmare that was!

    We're back up and running now, but for the life of me I cannot get SpamAssassin working correctly.

    It wasn't working at all on 7.0.3, stopped as soon as we upgraded from 7.0.2. It's at least running on 7.5.1, but cannot be customized. It seem to be stuck at a threshold of 5, no matter what settings are specified at the mailbox level.

    We've tried various combinations of server wide settings and personal settings, one on the other off, vice versa, and both on at the same time, various thesholds, etc.

    Server wide blacklist doesn't seem to work at all, at least not when personal settings are enabled.

    And no matter what I try, the subject is never rewritten.

    What is up with this?
     
  2. wharfratjoe

    wharfratjoe Guest

    0
     
    Have u tried editing the spamassassin file manually?

    I didnt have this problem but if I did here is what I would do. Try editing it manually , then restart the spamassassin service within Services management and then see if the server wide settings kick back in.

    Btw,
    How do you get SpamAssassin to autolearn. This part is puzzling me.

    Peace,
    Joe
     
Loading...