1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.4 Upgrade Failed

Discussion in 'Plesk for Linux - 8.x and Older' started by acidbox, Aug 26, 2005.

  1. acidbox

    acidbox Guest

    0
     
    I just got a new server with Plesk 7.5.3 on it and am trying to upgrade to 7.5.4. I get the above message. What can I do to get this thing to upgrade properly?
     
  2. acidbox

    acidbox Guest

    0
     
    I was able to fix it by doing this before running the upgrade:

    Use up2date -i php-pgsql
     
Loading...