• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

plesk 7.5.4 upgrade

E

Erris

Guest
I tried to upgrade plesk trough linux shell terminal but it doesn't work i'll get this error, can someone help me ???
I want to know where i can get this software! perhaps an patch ore something?

king regards Erris Wagenaar

Standard build detected. Upgrading canceled, because only
5.0.x versions supported for upgrading from Standard to RPM
builds.

error: %pre(psa-7.5.4-fc1.build75050824.12) scriptlet failed, exit status 1
error: install: %pre scriptlet failed (2), skipping psa-7.5.4-fc1.build75050824.12
Not all required packages were installed.
Press <ENTER> to continue...
 
I am having the same problem !!!
I have not idea how to fix it, some customers already calling me...cp is not working.
Please help
 
The error message is indicating that you have a standard (non-RPM) version of Plesk.

I am assuming you have something like 7.5.3 already installed? Or are you actually upgrading from Plesk 5?

- Chris
 
7.5.3 is already installed, and it was working fine until I did the upgrade to 7.5.4 using cp updater
 
Back
Top