1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7 broken on new Windows 2003 Standard Server.

Discussion in 'Plesk for Windows - 8.x and Older' started by alexf153, Sep 11, 2004.

  1. alexf153

    alexf153 Guest

    0
     
    We just bought a new P4 3 GHz Windows 2k3 server with Plesk 7, EV1's "preferred" CP. It is broken from the get go.

    Can't setup a domain. Failed because "AddPostOffice" failed.

    When clicking on service management in "Server" section, it gives the following error:

    WEB_Server_package parameter not defined in features list.

    --------------------------------------------------------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.WebServerManager.php:194 psaerror()
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.ServiceControl.php:78 webservermanager->getwebserverpackage()
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.ServiceControl.php:253 servicecontrol->chkserviceobjects()
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.RestartServForm.php:75 servicecontrol->getservicename()
    4: C:\Program Files\SWsoft\Plesk\admin\htdocs\server\restart_ser
    vices.php:41 restartservform->assign()


    Are there any tasks that need to be done when setting up a new windows server before even using Plesk. How about changing host name?

    Anybody else have had this problem?
     
  2. ZeroServers

    ZeroServers Guest

    0
     
    Hmmm

    If I remember correctly ev1 just now started offering it for windows its probably a faulty setup on their end
     
  3. alexf153

    alexf153 Guest

    0
     
    Re: Hmmm

    You're right. I did get it from EV1. I have had linux servers from them with Ensim and never had any poroblems at the beginning.

    I posted here to see if someone could point me in the right direction. I hoping the Plesk gurus on Windows might have a clue why I get those errors.

    Alex

     
  4. ZeroServers

    ZeroServers Guest

    0
     
    hmm

    Ya im a usual cpanel user i just went to plesk im only having one issue its a majjor one though hopefully i can get a resolutions so i dont have to switch it back
     
  5. albertsp

    albertsp Guest

    0
     
    Yes, I'm also affected the same problem

    I week back, I have purchaised one Win 2003 Server from EV1 with PLESK 7 and I'm also affected the same problem.

    ie I can't add any NEW domains and the Service manager also some errors. I 've contacted the EV1 support team and they have reinstalled and now everything is working fine.

    But my Control Panel some options are not enabled...

    1. SpamAssassin
    2. Application valt
    3. Tomcat
    4. Dr. Web Anti Virus

    Why these 3 options are disabled ???? In PLESK site showing that these all options are FREE with all PLESK 7.

    Anyone have any idea ?

    Albert
     
  6. Nivahost

    Nivahost Guest

    0
     
    Hello guys,

    The easiest way to fix the whole problem is to Uninstall Plesk and download the executable installer file from Plesk's website and install it new. Then it should work everything just perfect.
    Be sure to install MSSQL and Coldfusion (if you of course are planing to use it) before Plesk installation.

    Regards,
    Henry
     
  7. pg116

    pg116 Guest

    0
     
    Re: Yes, I'm also affected the same problem

    I was told that Dr. Web will not run on Windows.

    Where did you see that those are free? I need them also!!
     
  8. GMSoftware

    GMSoftware Guest

    0
     
    As far as I know, Dr. Web is not free! I had to pay for the license. Furthermore, it's not even available yet. On SWsoft website, it says that it should be available for Windows end of August or beginning of September. We are past these announced dates, but still no sign of Dr. Web for Windows.

    SWsoft could at least have the courtesy to send an update on the status of this add-on release to those customers who have purchased and are waiting in the dark.

    Gilles
     
Loading...