1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.0.0 / Version Mismatch

Discussion in 'Plesk for Linux - 8.x and Older' started by Cye84, Jun 16, 2006.

  1. Cye84

    Cye84 Guest

    0
     
    Hi,
    i'm trying to update my Plesk to 8.0.1 but i get following errors:

    Code:
    VERSION MISMATCH:
    PLESK DATABASE VERSION: 080
    PLESK INSTALLATION VERSION: 075
    
    Is there any way i can fix this?
     
  2. DazTomkins

    DazTomkins Guest

    0
     
    Hi,

    Im using 8.0.0 and am also trying to upgrade to 8.0.1 and I am receiving the following message:

    ERROR: PleskFatalException
    Undefined release.

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/common_func.php3:169
    psaerror(string 'Undefined release.')
    1: /usr/local/psa/admin/htdocs/server/autoinstaller_install.php:15

    Help :confused:

    Daz
     
  3. Adub

    Adub Guest

    0
     
    I am having the same problem. After looking through the forums I have not come across too many instances of this happening so any help will be greatly appreciated.
     
  4. Cye84

    Cye84 Guest

    0
     
    hey,

    i solved my problem by changing the version in the /usr/local/psa/versions file, to my current
    version of plesk. (7.5.4 to 8.0.0)
     
  5. phatPhrog

    phatPhrog Guest

    0
     
    Why should we have to manually change files to keep Plesk updated?

    Are they down to one programmer that they can't troubleshoot these problems before putting them on us?

    If we are all beta testers, then they should be paying us!
     
  6. Adub

    Adub Guest

    0
     
    Wouldn't changing the version number in a file present some other issues?

    It's like changing a file to tell a system it's Windows XP when it's actually Windows 98. Maybe I am wrong, if I am not, then great; I'll do it right away just to get my plesk up to date.
     
  7. DazTomkins

    DazTomkins Guest

    0
     
    What about the errors I got? Has anyone else had this problem?
     
  8. Adub

    Adub Guest

    0
     
    Are there any known repercussions for just editing the file to say the version we went then updating?
     
  9. CruzMark

    CruzMark Basic Pleskian

    24
    23%
    Joined:
    Mar 6, 2006
    Messages:
    84
    Likes Received:
    0
    I had the same error message in the GUI updater but just went to the command line and used the autoinstaller to update Plesk. It worked fine doing it that way.
     
  10. Adub

    Adub Guest

    0
     
    What exactly did you do?

    edit: I think I may have figured it out, trying now.
     
  11. AlterEgo

    AlterEgo Guest

    0
     
    Same problem here, updated a bunch of servers from 7.0.4. to 8.0.0. but can't upgrade to 8.0.1 and get this error:

    =====
    VERSION MISMATCH:
    PLESK DATABASE VERSION: 075
    PLESK INSTALLATION VERSION: 080

    ERROR while trying to check version match
    =====

    Anyone with a solution already?

    THANKS!
     
Loading...