• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Plesk 8.0.1 + CentOS 4.4 clean install

P

Preacher

Guest
We are just installing our first plesk box. It is a clean CentOS 4.4 build (4.2 will not install on the box due to raid interface issues) and I am about to build the pleask install.

My questions are:

1) can I use the auto installer on centos 4.4?

2) if not what steps are required for a manual install?

I have read the docs but everything refers to 4.2.
 
1) can I use the auto installer on centos 4.4?

I did this two weeks ago without a problem.
 
are any changes to the base OS required? someone mentioned possibly needing to change the redhat-release file to reflect 4.2.
 
Ok, New problem. On a clean OS running the autoinstaller generated the following error message.

Code:
Reading system installed packages...done.
Download file build-8.0.1-cos4.2-i386.hdr.gz: 13%..25%..38%..51%..63%..75%..85%..96%..100% done
Download file update-8.0.1-cos4.2-i386.hdr.gz: 39%..86%..100% done
Resolve components
ERROR: Can't add to black list product package eGroupWare
ERROR: Installation failed

any idea's?
 
Check the install log and see if there are any dependency issues. I had the same problem and I had to add a couple of rpms in and rerun the install.
 
pardon my ignorance but where are the install logs located generally? Or does anyone have any idea specificly what RPMs are needed for this issue?
 
Same Problem Here. Trying to do a trial on this software and having same issue. Find directly required packages for opt/vault/eGroupWare-1.0.0.009-80027.noarch.rpm
selectBestResolvers(): Can't find solution for 'psa >= 8.0' of eGroupWare-1.0.0.009-80027.noarch.
Add eGroupWare-1.0.0.009-80027.noarch to black list

What or how did you get by this. Using yum to update this isn't working. Please help. My trial period is short.
 
Back
Top