1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.01 on FC5

Discussion in 'Plesk for Linux - 8.x and Older' started by bazet, Oct 19, 2006.

  1. bazet

    bazet Guest

    0
     
    hi, I know Plesk doesn't support FC5 yet, but does anyone successfully install plesk on it ?

    I'm using FC4 because my server Dell 2650 is using PERC 5i Radi and Nextreme GB ethernet and only FC5 support it. I tried to install FC4 but cannot load the driver for megaraid_sas.

    So I really need help on setp-by step guide installing PLESK 8.01 on FC5.

    Can I just force install all the RPM ? If that so, what is the command ? ( to install all the rpm in one go without going each folder )
     
Loading...