1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.4.0 installer doesn't work

Discussion in 'Plesk for Linux - 8.x and Older' started by SvenCPaulsen, May 10, 2008.

  1. SvenCPaulsen

    SvenCPaulsen Guest

    0
     
    Hi there!

    I've just completely smashed up my Plesk 8.3.0 installation while using apt to upgrade to 8.4.0 on my Debian box. The installation finished with a success message but Plesk won't start (Starting Plesk... failed.). Anyway... after some more testing I simply uninstalled all psa packages and tried to use the 8.4.0 installer. I got the following error message:

    I've downloaded the x86_64 installer for Debian 4.0. Here's some info from /proc/version:

    Any ideas how I can get Plesk 8.4.0 running asap?

    Best regards
    Sven
     
  2. SvenCPaulsen

    SvenCPaulsen Guest

    0
     
    By editing the file /etc/debian_version I was able to use the Parallels installer to setup Plesk 8.4.0 on my server... but still the Plesk web server doesn't start.

     
  3. dash

    dash Regular Pleskian Staff Member

    28
    40%
    Joined:
    Sep 26, 2007
    Messages:
    204
    Likes Received:
    47
    What Debian version do you use?
    apt-cache policy base-files ?
     
  4. SvenCPaulsen

    SvenCPaulsen Guest

    0
     
    As I've alteady stated above, I'm using Debian 4.1.1-21 with a 2.6.18-6-amd64 kernel. The file /etc/debian_version contained lenny/sid before I changed it to 4.0 to fool the installer.

    I'm currently thinking about rolling back to Confixx. I never had problems like this while using it.

    :(

    I've just checked the file /var/log/syslog for errors and found this:

    Any ideas from the Parallels support?
     
  5. SvenCPaulsen

    SvenCPaulsen Guest

    0
     
    Bump Bump...
     
  6. meto

    meto Guest

    0
     
    You could foul the installer but plesk wont starb becouse it uses separate apache, i think its still apache 1.x so you may need to check if you have requred libs for that version.
     
  7. consuliere

    consuliere Guest

    0
     
    as i see you are using intergenia so maybe ask the support there
    i m in the same trouble and i think this maybe depends on the packages on the intergenia server.
    I asked the support a few minutes ago and i m waiting now for reply
     
  8. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    can you do an ptrace/strace or have httpsd do a core dump ? Im not terribly familiar with debian so my appologies if those dont work like they do on rhel/centos systems.
     
  9. meto

    meto Guest

    0
     
    intergenia makes mirror of debians repo for its customers - i use it and everything is fine
     
Loading...