1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.6.0.3 upgrade error

Discussion in 'Plesk for Windows - 8.x and Older' started by martijng, Sep 11, 2008.

  1. martijng

    martijng Guest

    0
     
    Hello,

    I'm new to Plesk, so I have a couple of questions and problems.

    1. Yesterday I updated an old server with 7.6.1 to version 8.6. After that installation, I have installed the patches 6.8.0.2 and 6.8.0.3. But now the Mail Enable Mail Transfer Agent (MTA) service won't start. What can it be? When I take a look in the service control panel (task tray), and I start the service manually, he stops inmidently.

    2. The SSL Wrapper service says in Plesk that he is not running, but when I look in the task tray, the service is started, even when I take a look in the Windows Services is he started. Can someone explain it to me what the process do? What is the SSL wrapper?

    3. The third point is that when I'm looking in Plesk, PHP and MySQL are both 4. How can I update PHP and MySQL in combination with Plesk?

    Thank you for your support. My OS is Windows Server 2003 Web Edition SP2. Plesk Version is 8.6.0.3.

    Kind regards,

    Martijn
     
  2. martijng

    martijng Guest

    0
     
    I'm sorry that I reply myself, but can someone help me? The POP connector works just fine, but only the MTA service won't start. What must I do? Can you help me Sergius?
     
  3. shall

    shall Regular Pleskian

    26
    57%
    Joined:
    Apr 2, 2007
    Messages:
    226
    Likes Received:
    0
    Try these, in this order, checking afterwards if the ME MTA will start (and stay running):
    * plesk reconfigurator, change mail data location (change it to something else, then back to what it was)
    * plesk reconfigurator, repair plesk installation
    * plesk reconfigurator, correct disk permissions
    * plesk reconfigurator, check component and folder permissions
    * reinstall the mail-enable component within the Plesk installer
     
  4. martijng

    martijng Guest

    0
     
    All steps done, except the last one. How I'm gonna do that? Just launch the installer? By the second step, I got the following error: Cannot start service MEMTAS. System error is: Time out has expired and the operation has not been completed.

    Another question: How do I an update from PHP and MySQL in Plesk?

    Thanks for your answer!
     
  5. shall

    shall Regular Pleskian

    26
    57%
    Joined:
    Apr 2, 2007
    Messages:
    226
    Likes Received:
    0
    Yes, run the Plesk installer and select MailEnable in the options.

    The timeout sounds like its a permissions issue. Removing and reinstalling it may correct the problem. If not, you'll have to give the appropriate permissions to the ME folders. I think there's a kb article on that. Search kb.odin.com for it.

    Updating PHP is done through the "timely" (ha!) Plesk patches. Running a different version than what they release could cause major issues.

    Updating MySQL is much the same, but if you remove Plesk, install the version of MySQL you *want* to use, then install Plesk, it will detect the installed version of MySQL and attempt to use it as the client db provider. It will still install its own version of MySQL (v4) for the PSA native db though. LET IT! This is important, since the Plesk SQL isn't compatible with MySQL5.
     
  6. mycool

    mycool Guest

    0
     
    I have often just re-installed ME by downloading the latest version of MEstandard directly from ME and installing it via RDP. This has in the pasted fixed any issues with mailenable and it's services.
     
  7. martijng

    martijng Guest

    0
     
    The problem is solved. With the solution of mycool is it done. Thanks.
     
Loading...