1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLesk 8.6 failure - can`t login

Discussion in 'Plesk for Linux - 8.x and Older' started by Markus K., Jul 28, 2008.

  1. Markus K.

    Markus K. Guest

    0
     
    [Solved] PLesk 8.6 failure - can`t login

    Sorry, where can I ask for a troubleshooting with Plesk 8.6?
    I updated before and now I can`t login to the plesk - control - center .

    I got this message with the autoinstaller:

    What can I do?

    Markus
     
  2. Dreamforge

    Dreamforge Guest

    0
     
    Can you post the content of /tmp/psa_8.6.0_suse10.0.build86080722.01_upgrade.080729 .01.09.log so we can have an eye on this ?
     
  3. trevyn

    trevyn Guest

    0
     
    Same problem ...

    Greetings,

    I do experience same problem ... here comes the logfile:

    The mysql-server is running fine.
     
  4. trevyn

    trevyn Guest

    0
     
    Ok - I checked with a few things that helped in such cases in the past and it looks like it found something - maybe it helps others also:

    and now plesk works fine again.

    Of course: The package depends on the individual system.
     
  5. Dreamforge

    Dreamforge Guest

    0
     
    OK, just to make sure that mysql-server is running fine :

    mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa
    You should end connected to the database with the mysql prompt "mysql>"
    Just an idea, if you can connect to the database, try to modify this :

    $conf['sql']['username'] = 'horde'; to $conf['sql']['username'] = 'admin';
    in /usr/share/psa-horde/config/conf.php

    I had a problem like this a long time ago..
    If it don't work after that...revert back the changes you've made to /usr/share/psa-horde/config/conf.php and try to locate de mysql.sock using :

    find / | grep mysql.sock
    And compare the path to the one contained in /etc/my.cnf
    If different try to fix it either by changing the socket location in my.cnf according to the one the installer needs and restart mysql....or maybe just use a symbolic link to the optimation location

    These are just ideas....
    Keep us informed
     
  6. Markus K.

    Markus K. Guest

    0
     
    Thank you very much, this worked.
    Now I can login again! :)
     
  7. thedust2010

    thedust2010 Guest

    0
     
    I am having a similar issue - all services are operating just fine except the psa service won't start. The Plesk control panel is unaccessible. I'm just wondering if using the "rpm -Uvh * --force" command is at all hazardous. Could it potentially screw something up or is it a rather safe operation?
     
Loading...