1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8 for RH9?

Discussion in 'Plesk for Linux - 8.x and Older' started by Zoke, Oct 16, 2006.

  1. Zoke

    Zoke Guest

    0
     
    I assume it's not compatible with RH9 since I don't see the patch/upgrade for it. Will it ever be available? I want to buy a new server soon and would like to export my current plesk domains to that server. Would it be possible to do this without being able to upgrade to Plesk 8? Or should I downgrade on my new server?

    How is Plesk 8 compared to 7.5.4? Are people happy with their upgrade or should I keep using 7.5.4?
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    http://www.swsoft.com/en/products/plesk8/reqs/ is pretty clear on on what operating systems Plesk 8 will run. No RH9 indeed. Also, Red Hat is no longer supporting RH9 and although the Fedora Legacy Project is still providing security updates for RH9, they will also stop doing that at the end of this year.

    I'd get a new server with Plesk 7.5.4 and another OS (supported by Plesk 8) and migrate to that new server. Then you can always upgrade to Plesk 8 on that new server.
     
Loading...