1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.0 PHP5, php-cgi is breaking mod_rewrite

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by huglester, Apr 18, 2010.

  1. huglester

    huglester New Pleskian

    22
    73%
    Joined:
    Jan 23, 2009
    Messages:
    19
    Likes Received:
    0
    Hello Everyone.

    I was using apache as a module - and everything works fine with mod_rewrite.
    Later I wanted to switch from module, to php-cgi - and I did it via Plesk Admin panel.

    Everything then works - except mod_rewrite, it is somehow get's breaked.

    When I switch back to module - all is back to normal.

    Maybe some of AllowOverride options is getting broken? and just needs editing somewhere?
    thank you very much for help.

    I was searching for sollution to this problem for a long time, but with no luck...

    Thank you very much!
     
Loading...