• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Backup fails with parser error : PCDATA invalid Char value 27

perler2

Basic Pleskian
Hello,

since reinstalling a server to plesk 10.4.4 and restoring the domains, backuping to my personal ftp repository is not working anymore:

the error looks like this: /opt/psa/PMM/sessions/2012-08-31-015302.183/stderr - this "plain type password" is none I recognize (the ftp server has a different password).

1+0 records in
1+0 records out
31457280 bytes (31 MB) copied, 0.0396775 s, 793 MB/s
/var/lib/psa/dumps//daily_info_1208310153.xml:5043: parser error : PCDATA invalid Char value 27
<password type="plain">??????z?br.l</password>
^
Runtime error: The check dump failed with code '1'. The dump can contain invalid data! at /opt/psa/admin/bin/plesk_agent_manager line 682.
at /opt/psa/admin/bin/plesk_agent_manager line 682
main::perform('verbose', 0, 'split-size', undef, 'session-path', '/opt/psa/PMM/sessions/2012-08-31-015302.183', 'profile-name', 'da
ily', 'all', ...) called at /opt/psa/admin/bin/plesk_agent_manager line 1217
main::__ANON__() called at /usr/share/perl5/Error.pm line 409
eval {...} called at /usr/share/perl5/Error.pm line 408
Error::subs::try('CODE(0x3b34b28)', 'HASH(0x3b34c00)') called at /opt/psa/admin/bin/plesk_agent_manager line 1226
main::main() called at /opt/psa/admin/bin/plesk_agent_manager line 1228.
 
bump..

as plesk support is only available for money and this clearly is a bug in a black box - could someone from parallels at least have a look into this issue? we do not have backup on one of our servers, which is totally unacceptable..
 
Back
Top