• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk Backup with less than 50% disk space available

Erwan

Regular Pleskian
Hello,

One of our server have less than 50% of disk space available and the Plesk Backup (remote FTP) fails because there isn't enough space.
How can we resolve that? without change server....

Thanks a lot.
 
Hi Erwan,

could you pls. check your settings at: "Home > Tools & Settings > Backup Manager > Backup Settings"?
 
Hi UFHH01,

Settings are corrects.
My question: how can a whole backup on a remote FTP when disk space available is 190 Gb and all the disk space: 400 Gb (final backup: 136 Gb).

We have this email message:

Server
Plesk entry point: https://xxxx.com:8443
The following error occurred during the scheduled backup process:
Not enough free disk space to backup selected objects. At least 219905 Mbytes free disk space is required.
 

Attachments

  • screen.jpg
    screen.jpg
    143.1 KB · Views: 2
Hi Erwan,

pls. be informed, that Plesk FIRST has to create the backup on the local file - system, before it will upload the backup - files to your FTP - server. If the message states "At least 219905 Mbytes free disk space is required", it states clear, that you have insufficient space on your local file - system.
 
Back
Top