1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk broken after update.

Discussion in 'Plesk for Linux - 8.x and Older' started by derk, May 15, 2007.

  1. derk

    derk Guest

    0
     
    Hi, I've got Plesk running on a VPS on CentOs 4.
    I used the Updater function to update from 8 to 8.1.0.

    Got some errors:
    ERROR while trying to install Backup Manager task
    Check the error reason(see log file: /tmp/psa_8.1.0_centos4.2.build81061129.22_upgrade.log), fix and try again

    Aborting...

    error: %post(psa-8.1.0-centos4.2.build81061129.22.i586) scriptlet failed, exit status 1

    /root/psa/PSA_8.1.0/dist-rpm-CentOS-4.2-i386/opt/migration/psa-migration-manager-8.1.0-centos4.2.build81061226.14.i586.rpm
    ERROR: error while executing RPM

    Well.. I tried it another time, also tried the latest update. At first I got some errors about missing mysql db items and/or fields.

    Dumb me tried it once more and now Plesk isn't working anymore. I can still login, the Virtuozzo page is still working, the other ones are just blank!

    Anybody know how to fix this? I just can't afford downtime, 'cause I've got a few important (for me atleast:p) sites running on it.

    Thanks in advance!

    [edit]
    Btw, I'm running PHP5 on it!
    [/edit]
     
  2. derk

    derk Guest

    0
     
    Nobody?
     
  3. derk

    derk Guest

    0
     
    Please help me :(
     
  4. ecord

    ecord Guest

    0
     
    Derk,

    When we executed our PSA upgrade on one of our servers we lost
    half of the hosting accounts that were resident on the server.

    We were forced to have the PSA support team resolve the issue.
    The end result, 39 accounts were never found and it was a complete
    nightmare.

    My advice would be to contact the PSA support team.

    Regards,
    Errett Cord
    www.cordhosting.com
     
Loading...