1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK : Could not connect to specified SiteBuilder server

Discussion in 'Plesk for Linux - 8.x and Older' started by BobRazowski, Apr 24, 2007.

  1. BobRazowski

    BobRazowski Guest

    0
     
    Hello,

    I have just installed Plesk 8.1.1 on a debian Sarge 3.1

    I have bought a licence for SiteBuilder so I installed the Site Builder and SiteBuilder admin interface from the update menu in the Plesk admin page.

    The installation was ok, but when I go in module -> SiteBuilder admin I get :

    Could not connect to specified SiteBuilder server

    Thanks for your help

    Regards,
    Fred

    My install logs :


    Autoinstaller 3.1.2 (build at 2007-04-19 14:51) started at (timezone CET) Tue Apr 24 22:52:38 2007
    Command line args: /opt/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_1_1 --notify-email=MYMAIL@NOSPAM --install-component=base --install-component=sitebuilder

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=
    Final opsys (with overriding) is: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=
    repository: Get brief packages info for all sources
    Checking for installed system packages...DebRepository: readSystemPackagesBrief: execute dpkg-query --show '--showformat=s:${Status}\nF:${Package}_installed.deb\nN:${Package}\nV:${Version}\nA:${Architecture}\nX:\n'| awk '/^s:install ok/,/^X:/ { print $0}'| grep -v '^s:'
    done.
    Download file products.inf3: 100% done.
    Download file plesk.inf3: 100% done.
    Download file sitebuilder.inf3: 11%..51%..100% done.
    - Masquer le texte des messages précédents -
    release PLESK_8_1_1 is actual
    Release SB_3_0_2 contains no any build for this OS
    Select best build of PLESK_8_1_1 for current OS
    First fit build is current best: PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3
    Select best build: finally choised PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3
    Download file PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3: 100% done.
    No removers section in this build.
    No preferrers section in this build.
    source line 'deb http://autoinstall.plesk.com/debian/PSA_8.1.1 sarge all' is already in source list
    Hit http://ftp.fr.debian.org sarge/main Packages
    Hit http://ftp.fr.debian.org sarge/main Release
    Hit http://ftp.fr.debian.org sarge/main Sources
    Hit http://ftp.fr.debian.org sarge/main Release
    Hit http://security.debian.org sarge/updates/main Packages
    Hit http://security.debian.org sarge/updates/main Release
    Hit http://security.debian.org sarge/updates/non-free Packages
    Hit http://security.debian.org sarge/updates/non-free Release
    Hit http://autoinstall.plesk.com sarge/all Packages
    Ign http://autoinstall.plesk.com sarge/all Release
    Hit http://autoinstall.plesk.com sarge/all Packages
    Ign http://autoinstall.plesk.com sarge/all Release
    Reading Package Lists...
    repository: Get brief packages info for all sources
    Check for components installation status
    Component base: mode up2date, installed=1177329600, available=1177311600
    Component psa-autoinstaller: mode up2date, installed=1176984000, available=1176966000
    Component asp: mode install, installed=0, available=0
    Component mailman: mode up2date, installed=1174575600, available=1174557600
    Component postgresql: mode up2date, installed=0, available=0
    Component java: mode install, installed=0, available=1174557600
    Component spamassassin: mode up2date, installed=1174575600, available=1174557600
    Component rblsmtpd: mode up2date, installed=1174575600, available=1174557600
    Component mod_python: mode install, installed=0, available=0
    Component ruby: mode install, installed=0, available=1174557600
    Component fcgi: mode up2date, installed=0, available=0
    Component vault: mode install, installed=0, available=0
    Component horde-comps: mode up2date, installed=1174575600, available=1174557600
    Component docs: mode up2date, installed=1174575600, available=1174557600
    Component backup-ded: mode up2date, installed=1175688000, available=1175670000
    Component drweb: mode install, installed=0, available=1174557600
    Component ppwse: mode install, installed=0, available=1174557600
    Component api: mode up2date, installed=1175688000, available=1175670000
    Component sshterm: mode up2date, installed=1174575600, available=1174557600
    Component pmm: mode up2date, installed=1175688000, available=1175670000
    Component psa-firewall: mode up2date, installed=1174575600, available=1174557600
    Component cs-gs: mode install, installed=0, available=1174557600
    Component psa-vpn: mode up2date, installed=1174575600, available=1174557600
    Component battlefield: mode install, installed=0, available=1174557600
    Component bf2: mode install, installed=0, available=1174557600
    Component psa-fileserver: mode install, installed=0, available=1174557600
    Component watchdog: mode up2date, installed=1174575600, available=1174557600
    Component sitebuilder: mode install, installed=0, available=0
    Component sb-publish: mode up2date, installed=0, available=0
    Component cf-support: mode install, installed=0, available=1174557600
    Component atis: mode install, installed=0, available=0
    Component miva: mode install, installed=0, available=1174644000
    Component de-DE-locale: mode install, installed=0, available=1174824000
    Component ja-JP-locale: mode install, installed=0, available=1174824000
    Component es-ES-locale: mode install, installed=0, available=1174824000
    Component ru-RU-locale: mode install, installed=0, available=1174824000
    Component fr-FR-locale: mode install, installed=0, available=1174824000
    Component it-IT-locale: mode install, installed=0, available=1174824000
    Component zh-CN-locale: mode install, installed=0, available=1174824000
    Component zh-TW-locale: mode install, installed=0, available=1174824000
    Check for components requires keyupdate
    Component base have no older version, so keyupdate not needed
    Can't select component base: already installed
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources

    Getting packages to installation list:
    Get packages to installation from selected component sitebuilder
    resolve packages with apt-get
    Check package set before installation
    repository: download selected packages
    Start Deb-based installation with apt
    Reading Package Lists...
    Building Dependency Tree...
    The following NEW packages will be installed:
    psa-sbm3
    0 upgraded, 1 newly installed, 0 to remove and 30 not upgraded.
    Need to get 0B/985kB of archives.
    After unpacking 1004kB of additional disk space will be used.
    Selecting previously deselected package psa-sbm3.
    (Reading database ... 52558 files and directories currently installed.)
    Unpacking psa-sbm3 (from .../psa-sbm3_1.1-19_all.deb) ...
    ===> Checking database
    Setting up psa-sbm3 (1.1-19) ...
    ===> Installing database
    ===> Registering module...
    ===> Module has been registered successfully.

    Install command execution success
    Installation done.
    - Masquer le texte des messages précédents -
    Exit with OK status


    ---
    Plesk autoinstaller.
     
Loading...