• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved plesk db repair failing with SQL syntax error

Bitpalast

Plesk addicted!
Plesk Guru
Plesk 12.5, MU #62, CentOS 7.2, 64-Bit7

# plesk db repair
ERROR 1064 (42000) at line 1: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 1
exit status 1

What now???

Database server is running, database is accessible.
 
Oh my goodness, what a stupid mistake I made on the command line.
It's of course "# plesk repair db" and not "# plesk db repair".
Everything is fine, no issue.
 
Back
Top