1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk default page for one of my sites

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by ChrisBobber, Jan 31, 2013.

  1. ChrisBobber

    ChrisBobber New Pleskian

    10
     
    Joined:
    Aug 12, 2012
    Messages:
    2
    Likes Received:
    0
    Plesk default page for one of my sites [Solved]

    Hello,
    here is my configuration: CentOS 5.7 and Plesk 11.0.9
    IP : 87.106.97.178

    More than 20 sites already running on this server, I added an additional domain (accessoires-moto-custom.com), changed the default home page (for testing) but the website address always points to a Plesk default page (DNS are propagated) . I tried to remove and reinstall the site, it is always the same. I also tried to install it on another server that has exactly the same configuration, the same problem is still the homepage Plesk, even restarting the container.
    Thank you for your help, Chris
     
    Last edited: Jan 31, 2013
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I see "En construction, see you !" there now instead of default Plesk page. Is it correct?
     
  3. ChrisBobber

    ChrisBobber New Pleskian

    10
     
    Joined:
    Aug 12, 2012
    Messages:
    2
    Likes Received:
    0
    yes, today me too, for 3 days was the Plesk page, it seemed a little long ...

    thank you, Chris
     
Loading...