1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Didn't work

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by AlexandreA, May 20, 2010.

  1. AlexandreA

    AlexandreA Guest

    0
     
    i go to plesk and i get error 500 without any other error, i go to command line and i get this
    get_config_string failed: PRODUCT_DATA_D: C Exception: 3221225477
    i tried reinstall over and over again, i tried to restore a db backup and nothing, i tried change the psa db from MSSQL to MySQL and nothing too, nothing fix that,

    Windows 2003 Enterprise Edition
    Core 2 Quad Q9400
    8GB RAM
    HDD 146GB SAS 10K RPM
    Plesk 9.3
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have directory C:\Program Files (x86)\Parallels\Plesk\admin\repository\backup ?
     
  3. AlexandreA

    AlexandreA Guest

    0
     
    yes i have, and have a fill files there.

    that happened to me after i upgrade to plesk 9.5, i bought SUS last year and i tought that i could update to 9.5, after i install the control panel did ask for another license beucase the license installed did not support 9.5, i rollback to 9.2.1 and i get the blank screen on ff and error 500 in I.E and that error in command line.
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    But you can't use license from 9.5.x on Plesk 9.2.x version. License keys are not compatible between different Plesk versions.
     
  5. AlexandreA

    AlexandreA Guest

    0
     
    my license is 9x not 9.5x
    i am using right now the right version.
    when i used 9.5x it accuse i have not a valid license.
    My problem is the blank screen and "error 500" in I.E
    that have nothing to do with the license.
     
  6. AlexandreA

    AlexandreA Guest

    0
     
    what really bothers me is not work and not point a error.
    in other panels e.g cPanel when have a error that is pointed and you can research reference on their knowledgebase but on plesk i get no error and on the executables for command line i get an exception that haven't no reference for anything related to plesk
     
  7. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to disable `Show friendly HTTP error messages` in the browser.
    For example in Internet Explorer: Tool, Internet Option, Advanced tab, uncheck "Show friendly HTTP error messages", Click OK.
     
  8. AlexandreA

    AlexandreA Guest

    0
     
  9. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Is there any error when you start plesksrv service with

    ?
     
  10. AlexandreA

    AlexandreA Guest

    0
     
    none errors...
     
  11. AlexandreA

    AlexandreA Guest

    0
     
    if i need parallels support team for anything i can die waiting, on forum no one helps me, thanks.

    i lost 4 dawns already looking for answers of this damn error or less of error but i can't find anything, i change webserver provider, i change plesk db to JET, MySQL, MSSQL, i reinstalled over and over and over again this damn **** panel but didn't work.
    This panel is really really sux, i regret deeply on my soul one day i ever bought this thing
     
Loading...